Accéder au contenu principal
Accueil > Communauté > L'actualité d'eBay
L'actualité d'eBay
Rechercher dans les actualités:   RSS S'abonner au fil RSS

vendredi, 17. octobre 2014 | 21:40
Pour plus de sécurité, eBay limite l'accès au site par le biais d'anciennes versions des navigateurs

Nous avons décidé de limiter l'utilisation d'un protocole de sécurité Internet obsolète, SSL 3.0, car il ne répond plus à nos exigences. A la suite de la découverte d'une vulnérabilité, de nombreuses sociétés Internet ont limité récemment l'utilisation de ce protocole adopté dans l'ensemble du secteur et qui date de plus de 18 ans.

Les nouvelles versions des navigateurs disponibles offrent des niveaux de protection plus élevés. Les nouvelles versions d'Internet Explorer, de Google Chrome, de Firefox et de Safari continueront à fonctionner sans SSL 3.0. Cependant, les internautes qui continuent d'utiliser d'anciennes versions des navigateurs (voir ci-dessous) ne prenant pas en charge le nouveau protocole plus sécurisé rencontreront des problèmes lorsqu'ils utiliseront eBay et devront mettre à niveau leur navigateur.

Ces modifications sont nécessaires pour garantir à nos millions d'utilisateurs une expérience d’achat en ligne sécurisée. La sécurité de nos utilisateurs est notre priorité.

Données de base

En quoi consiste SSLV3 ?

SSLV3, ou SSL 3.0, est un protocole de sécurité Internet conçu pour sécuriser les connexions lors de la navigation sur le Web. Lancé il y a 18 ans, ce protocole est répandu et a été remplacé en grande partie par des protocoles plus modernes, tels que Transport Layer Security (TLS).

Dans quelle mesure serai-je affecté par le fait qu'eBay ne prenne plus en charge SSLV3/SSL3.0 ?

eBay a décidé de ne plus prendre en charge SSL 3.0 à titre préventif. La plupart des utilisateurs ne seront pas affectés par ce changement lorsqu'ils utiliseront eBay. Cependant, un petit nombre d'entre eux ayant recours à d'anciennes versions des navigateurs ne prenant pas en charge le nouveau protocole plus sécurisé rencontreront des problèmes lorsqu'ils utiliseront eBay et devront alors mettre à jour leur navigateur.

Dois-je mettre à jour mon navigateur ?

Si vous utilisez actuellement un des navigateurs listés ci-dessous, vous ne devez pas effectuer la mise à jour :

  • Chrome
  • Firefox
  • Safari
  • Internet Explorer 7 et versions ultérieures
  • Opera 5 et versions ultérieures

Les évaluations | Les Forums | Mon monde eBay | Forum Question-Réponse | Les valeurs de la communauté